WSO2 Carbon
  1. WSO2 Carbon
  2. CARBON-12908

G-Reg - Metadata search does not allow to type characters for 'Property Value' field

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Normal Normal
    • Resolution: Duplicate
    • Affects Version/s: Future
    • Fix Version/s: 4.0.0
    • Component/s: None
    • Labels:
      None
    • Environment:
    • Severity:
      Major
    • Estimated Complexity:
      Moderate
    • Test cases added:
      Yes

      Description

      I have some properties with Property Value = Invalid

      I wanted to get a list of all the resources with the above condition. But it does not allow me to type characters for the particular field even if I select = from the combo box.

      What is the correct way to use this functionality. Could you please add documentation describing this?

        Activity

        Senaka Fernando
        added a comment -
        This is a duplicate of REGISTRY-731.

        Thanks,
        Senaka.
        Show
        Senaka Fernando
        added a comment - This is a duplicate of REGISTRY-731 . Thanks, Senaka.

          People

          • Assignee:
            Senaka Fernando
            Reporter:
            Evanthika Amarasiri
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: